Connection Problems

Report bugs found in TunerPro. Please be sure to include as much info as possible, including system specs, OS, repro steps and TunerPro version number.

Moderators: Mangus, robertisaar, dex

Post Reply
SVTF150
Posts: 2
Joined: Mon Oct 18, 2021 6:59 pm

Connection Problems

Post by SVTF150 »

As soon as TPRT v500_9513 opens it immediately says it connects to Ostrich II v36.71 with nothing connected i own the latest QuarterHorse have been using this setup for over a year have downloaded tprt/ftdi/files set the correct settings [as far as i can tell] a number of times and never had this issue before it worked right after i got the new Panasonic TP then i did a full windows install off a usb thats when i had this issue so i did a system restore through windows lastnight thinking it was something with the first install 'nope' same issue and nothing is installed on system just TPRT and ftdi drivers download HELP im ready to put this computer in a wood chipper. :?
CaptureTunerPRT.PNG
SVTF150
Posts: 2
Joined: Mon Oct 18, 2021 6:59 pm

Re: Connection Problems

Post by SVTF150 »

Well i see that its the latest version of TPRT causing the issues i was having and i see that others are having comm issues and data transfer problems as well i rolled back the latest update to the previous one and everything works beautiful cant wait for all the bugs to be worked out cause i like the new features that the latest update has. Keep up the great work love it.
User avatar
Mangus
TunerPro Author
Posts: 1861
Joined: Wed Mar 19, 2003 1:49 pm

Re: Connection Problems

Post by Mangus »

Where are you seeing others having communication issues? I don't believe I've touched any code at all that would cause the issue you're reporting below, but I'll take a closer look.
***************************************
TunerPro Author
1989 Trans Am
Post Reply