Search found 8 matches

by nlewcock
Thu Mar 19, 2009 3:16 pm
Forum: TunerPro Discussion
Topic: anyone use a usb-serial converter?
Replies: 3
Views: 7836

Yes the prolific is no go. Tested that one myself. Went to the keyspan adapter and problem solved!
by nlewcock
Sun Feb 15, 2009 7:51 pm
Forum: ScannerPro Beta Discussion
Topic: ScannerPro on DSM
Replies: 13
Views: 46470

Sorry to bring back a dead thread but I finally got this definition to connect. My issue was the cable I was using to connect it to my laptop. Now that I have got it to connect, I seem to be having an issue actually reading data. Originally you had address the TPS and coolant temp with an arbitrary ...
by nlewcock
Thu Aug 16, 2007 12:56 pm
Forum: ScannerPro Beta Discussion
Topic: ScannerPro on DSM
Replies: 13
Views: 46470

Yup I did try both 1920 and 1953 however it looks like 1953 is not allowed within the program as when you try to set it to 1953 is saves as 1952. I'm pretty sure its 1920 anyways as thats what my palm logger is set at and that works fine.

Thanks for your help!
by nlewcock
Thu Aug 02, 2007 12:16 pm
Forum: ScannerPro Beta Discussion
Topic: ScannerPro on DSM
Replies: 13
Views: 46470

Ok I got past the com port error. Now all it says is:

BEGIN MACRO
18.079: !!!!!!SEND COMMAND FAILURE (0x00000006)!!!!!!
18.289: !!!!!!SEND COMMAND FAILURE (0x00000006)!!!!!!
END MACRO
by nlewcock
Sun Jul 29, 2007 9:58 pm
Forum: ScannerPro Beta Discussion
Topic: ScannerPro on DSM
Replies: 13
Views: 46470

any idea what could be causing this? or is there any more info you need from me? once I get the adx file to connect I should be able to complete the rest of the sensor info, its just connecting that seems to be the problem
by nlewcock
Sat Jul 28, 2007 11:06 pm
Forum: ScannerPro Beta Discussion
Topic: ScannerPro on DSM
Replies: 13
Views: 46470

I would imagine so with our ecus... I'm going to test out the adx file in the morning. Thanks a lot for your help! I'll be sure to post back my findings EDIT: just went out and tested it and when trying to connect it would just say unable to open port (COM8). I tried changing the port in scannerpro ...
by nlewcock
Sat Jul 28, 2007 7:20 pm
Forum: ScannerPro Beta Discussion
Topic: ScannerPro on DSM
Replies: 13
Views: 46470

That would be amazing!! here's the information I have managed to uncover Main sensor addresses: http://www.syndicate.evilsoft.org/projects/DSMDatalogger/Datalogger_Protocol.html Bit more info here...mostly just a repeat of above http://mmcdlogger.sourceforge.net/#Protocol I believe the baud rate is ...
by nlewcock
Sat Jul 28, 2007 7:01 am
Forum: ScannerPro Beta Discussion
Topic: ScannerPro on DSM
Replies: 13
Views: 46470

ScannerPro on DSM

Hey I was just wondering if anyone had managed to interface this with a DSM yet. I can't for the life of me get this thing to connect. I'm fairly new to this stuff but need to establish a connection at a baud rate of 1920. Is this doable with ScannerPro? Also can someone explain how you would create...