FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

 
scannerpro crashes playing log

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    TunerPro User Forum Forum Index -> ScannerPro Beta Discussion
 
scotte



Joined: 28 Feb 2008
Posts: 4

PostPosted: Thu Feb 28, 2008 5:09 am    Post subject: scannerpro crashes playing log Reply with quote

hi i downloaded the latest version of scannerpro and loaded the saujpv4 def file and tryed playing some of the sample logs. on one of the logs it will crash 8-10 seconds in no matter what.The other two play till you do somthing that like switch the histogram filter or switch dashes

computer is dell e1705 laptop w/ t2400 core 2 duo 1 gig ram running xp/media center

i will post tonight w/ more info including the error message (laptops at home)

the error message says something about ntdll.dll

thanks

ps i will also try and do some logging with it and see if i can play back the logs i create
Back to top
View user's profile Send private message
 

 
Mangus
TunerPro Author


Joined: 19 Mar 2003
Posts: 1791

PostPosted: Mon Mar 03, 2008 7:50 pm    Post subject: Reply with quote

Are these logs that you took using the same version you're viewing them with? I don't doubt that old logs could crash it.
_________________
***************************************
TunerPro Author
1989 Trans Am
Back to top
View user's profile Send private message
 

 
scotte



Joined: 28 Feb 2008
Posts: 4

PostPosted: Mon Mar 03, 2008 8:05 pm    Post subject: Reply with quote

yes that could be but it that doesn't account for the fact that it crashes when i'm trying to log Sad

i'm thinking somthing about my system is making it generally unstable:(

everytime it crashes it generates the same error w/ ntdll.dll

please respond w/ the exact info you need

it may not fix my issue but if it helps someone else w/ the program it will be more than worth
Back to top
View user's profile Send private message
 

 
JP86SS



Joined: 22 Apr 2004
Posts: 217
Location: Strongsville, Ohio

PostPosted: Sun Mar 16, 2008 5:46 pm    Post subject: resources Reply with quote

Try bringing up your task manager with the performance view while playing the log.
Might indicate something if its pegged on CPU time.
You MUST use latest SP 0581, and the same ADX provided to view the logs, won't play otherwise.
I just reloaded SP, the ADX and the logs on my new Vista System and it plays good. Indicates at 9 Mb memory usage, 24% CPU on a Quad 2.4 when playing.
_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website
 

 
Mangus
TunerPro Author


Joined: 19 Mar 2003
Posts: 1791

PostPosted: Sun Mar 16, 2008 5:54 pm    Post subject: Re: resources Reply with quote

JP86SS wrote:
24% CPU on a Quad 2.4 when playing.


Yeah, it will peg one CPU (or hardware thread), as indicated there in your numbers. That will eventually be fixed.
_________________
***************************************
TunerPro Author
1989 Trans Am
Back to top
View user's profile Send private message
 

 
scotte



Joined: 28 Feb 2008
Posts: 4

PostPosted: Mon Mar 17, 2008 4:00 am    Post subject: Reply with quote

my system does not like one core to peg evedently

(i opened a task manager and watched and it lock up when it pegs)

i run a pretty clean system (no im clients or other crap)

just ca etrust antivirus (i tried disabling that no change)

i guess i will have to buy datamaster if i want histrgrams in the mean time Sad
Back to top
View user's profile Send private message
 

 
Mangus
TunerPro Author


Joined: 19 Mar 2003
Posts: 1791

PostPosted: Mon Mar 17, 2008 4:02 am    Post subject: Reply with quote

scotte wrote:

i guess i will have to buy datamaster if i want histrgrams in the mean time Sad


Or just use it on a trial basis, like most. Smile eTrust AV is pretty light-weight (it's what I use as well, just for that reason), so you're good there.

I'll fix the pegging issue.
_________________
***************************************
TunerPro Author
1989 Trans Am
Back to top
View user's profile Send private message
 

 
scotte



Joined: 28 Feb 2008
Posts: 4

PostPosted: Mon Mar 17, 2008 4:39 am    Post subject: Reply with quote

thanks
Back to top
View user's profile Send private message
 

 
Mangus
TunerPro Author


Joined: 19 Mar 2003
Posts: 1791

PostPosted: Mon Mar 17, 2008 4:47 am    Post subject: Reply with quote

By the way, the CPU pegging does not explain your inability to play logs.
_________________
***************************************
TunerPro Author
1989 Trans Am
Back to top
View user's profile Send private message
 

Display posts from previous:   
View previous topic :: View next topic  
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    TunerPro User Forum Forum Index -> ScannerPro Beta Discussion All times are GMT - 9 Hours
 
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 


Powered by phpBB © 2001, 2002 phpBB Group
RedSquare theme 1.0.3 © DoubleJ(Jan Jaap)