FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

 
Save 98SE & 2K issue

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    TunerPro User Forum Forum Index -> ScannerPro Beta Discussion
 
JP86SS



Joined: 22 Apr 2004
Posts: 217
Location: Strongsville, Ohio

PostPosted: Thu Oct 12, 2006 7:32 am    Post subject: Save 98SE & 2K issue Reply with quote

Hi Mark,
Thanks for giving us a new toy Smile
On my initial install on my 98SE laptop and on my 2K desktop, I'm not able to save any changes I make. Save as.. works but the file will not load, just ignored it seems.
The importer doesn't doesn't seem to do anything. (Not a problem for me though). Files are not archive or read only, just FYI.
Am I possibly missing a dll package or something in the OS's?


I just did an install on an XP machine at work and the save works fine.
Import still out but I wanted to make a def from scratch anyway to get a good feel for it.
Have fun on vacation (If that's where your going) If not, have fun anyway Smile
JP
_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website
 

 
Sil



Joined: 13 Feb 2006
Posts: 38

PostPosted: Thu Oct 12, 2006 8:21 am    Post subject: Reply with quote

it doesnt create on import, you need to "save as" then specify the new name of adx file, then go to load definition and load what you just saved and you should be fine.
Back to top
View user's profile Send private message
 

 
Mangus
TunerPro Author


Joined: 19 Mar 2003
Posts: 1795

PostPosted: Thu Oct 12, 2006 12:03 pm    Post subject: Reply with quote

After saving the ADX, does ScannerPro load the resulting ADX just fine? If not, it could be a bug that I'm aware of. Open the ADX in a text editor and look for amperis ands ('&'). If there are any in any strings, that breaks the ADX parser. Delete the &s, replacing them with "and" for now.

I'll fix that bug.
_________________
***************************************
TunerPro Author
1989 Trans Am
Back to top
View user's profile Send private message
 

 
JP86SS



Joined: 22 Apr 2004
Posts: 217
Location: Strongsville, Ohio

PostPosted: Thu Oct 12, 2006 1:14 pm    Post subject: Reply with quote

OK, I did save as .. with new name etc.
No "&" found.
Restarting the system again tonight and it seems ok now.
Saves and edits are taking effect on the 2K machine.
Maybe it was just needing a reboot after install.
XP machine didn't care, worked right away.
I may not have done that in my haste last night (was too excited Smile )
Thanks Mark, now go on vacation!
_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website
 

 
JP86SS



Joined: 22 Apr 2004
Posts: 217
Location: Strongsville, Ohio

PostPosted: Thu Oct 12, 2006 2:58 pm    Post subject: Reply with quote

Laptop w/ 98SE is no dice. Won't save a new file or edit at all.
I'll just have to create/edit the definition on the 2K desktop and then try logging with 98.
I'll let you know on the 98 issues. Might be time for the least common denominator here Smile Wondering if anyone else has this issue or if its just my laptop doing it. Hopefully someone will chime in.
Having allot of fun dreaming up configurations for the dash and histograms.
Thanks for making it so flexible. Cool
Back to top
View user's profile Send private message Send e-mail Visit poster's website
 

Display posts from previous:   
View previous topic :: View next topic  
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    TunerPro User Forum Forum Index -> ScannerPro Beta Discussion All times are GMT - 9 Hours
 
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 


Powered by phpBB © 2001, 2002 phpBB Group
RedSquare theme 1.0.3 © DoubleJ(Jan Jaap)