FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

 
"Error - One or more checksums could not be updated. &q

 
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> Report A Bug
 
InfernalVortex



Joined: 30 Dec 2017
Posts: 2

PostPosted: Sat Dec 30, 2017 2:06 pm    Post subject: "Error - One or more checksums could not be updated. &q Reply with quote

In TunerPro it continuously gives me this error on any and all bin saves. I can open up a virgin, untampered bin, and save it in a different folder making zero changes and it gives me this error.

It's a laptop with Windows 7 Home PRemium. 64 bit. Core i5, intel graphics or something I think.

The same xdf and bins from the same disc save perfectly fine on a different desktop computer, but I need it to work.

This is with 5.00.8853.00

I tried to use 5.00.9130 but it doesn't install at all.

This laptop works perfectly fine for all the other things I use it for. It's not especially old or damaged. Im at a loss, but it seems like a hardware issue but Im not sure what I can do to fix it.
Back to top
View user's profile Send private message
 

 
InfernalVortex



Joined: 30 Dec 2017
Posts: 2

PostPosted: Sun Dec 31, 2017 7:31 am    Post subject: Reply with quote

It appears version 4 doesn't have this problem. Only version 5.
Back to top
View user's profile Send private message
 

 
Fierobsessed



Joined: 04 Dec 2010
Posts: 5
Location: Las Vegas, NV

PostPosted: Sat Jan 06, 2018 11:14 am    Post subject: Reply with quote

Looks like an issue I'm still having too.
http://forum.tunerpro.net/viewtopic.php?t=4012
Try just simply reloading the XDF then re-save the bin. If it doesn't give you trouble then yours is giving you the same problem I have. It has persisted from 5.00.8853 into 5.00.9107
_________________
88' Fiero GT 3.4 DOHC F40 6 speed GT3582R running on $8F.
Back to top
View user's profile Send private message Send e-mail
 

 
Fierobsessed



Joined: 04 Dec 2010
Posts: 5
Location: Las Vegas, NV

PostPosted: Thu Jan 11, 2018 3:18 pm    Post subject: Reply with quote

Found a workaround. It seems like if the Definition (XDF) is in the same folder as the tune (BIN) this issue shows up. Create a new folder and put the definition (XDF) in there and the issue goes away.
_________________
88' Fiero GT 3.4 DOHC F40 6 speed GT3582R running on $8F.
Back to top
View user's profile Send private message Send e-mail
 

Display posts from previous:   
View previous topic :: View next topic  
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> Report A Bug All times are GMT - 9 Hours
 
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 


Powered by phpBB © 2001, 2002 phpBB Group
RedSquare theme 1.0.3 © DoubleJ(Jan Jaap)