FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

 
aldu1/cabl1 affects tune

 
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> General Motors
 
JamesRed86



Joined: 06 Sep 2016
Posts: 4
Location: Hauser ID

PostPosted: Wed Aug 02, 2017 6:53 pm    Post subject: aldu1/cabl1 affects tune Reply with quote

tuning a 86 f body with oem ecm with ostrich 2. it requires the ten k switch to on to log. I have noticed that simply plugging in the cable,will change the rpm,also the car will not run the same ,lack of power when unplugged. what is the cable doing when plugged in?
second question, what is the unit of measurement on air flow with tuner pro rt ,and can it be changed?
Back to top
View user's profile Send private message
 

 
Mangus
TunerPro Author


Joined: 19 Mar 2003
Posts: 1795

PostPosted: Fri Aug 04, 2017 9:01 am    Post subject: Reply with quote

After you connect, you can disconnect the 10K. That'll help the running issue when the cable is connected.

Also, for some masks, there is a spark adder in ALDL mode. In $6E, I zero this value out.

I'm not sure if this exists in the $32 mask. It'll have to be a point of research for the reader. =)

MAF airflow is typically grams per second. The MAF tables are usually displayed in volts. Lots of info on this over at www.thirdgen.org/techbb2/diy-prom/

-M
_________________
***************************************
TunerPro Author
1989 Trans Am
Back to top
View user's profile Send private message
 

 
JamesRed86



Joined: 06 Sep 2016
Posts: 4
Location: Hauser ID

PostPosted: Sat Aug 05, 2017 7:46 am    Post subject: Reply with quote

thanks Mangus. I just tried turning off the 10k switch after connecting and i get an error and no data. i am using $6e .
I'll check out that maf info .
Back to top
View user's profile Send private message
 

 
Mangus
TunerPro Author


Joined: 19 Mar 2003
Posts: 1795

PostPosted: Tue Aug 08, 2017 10:48 am    Post subject: Reply with quote

If you have a 1227165 ECM, I recommend using a 6E tune, then use 8192 baud. Unplug the cold start injector, since it isn't used in the 6E mask.

With that, you only need the 10k while connecting to t he 8192 baud stream. Once you start getting data, you can remove the 10k.
_________________
***************************************
TunerPro Author
1989 Trans Am
Back to top
View user's profile Send private message
 

Display posts from previous:   
View previous topic :: View next topic  
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> General Motors All times are GMT - 9 Hours
 
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 


Powered by phpBB © 2001, 2002 phpBB Group
RedSquare theme 1.0.3 © DoubleJ(Jan Jaap)