FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

 
Working on new $0D adx file.

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    TunerPro User Forum Forum Index -> ScannerPro Beta Discussion
 
93V8S10



Joined: 18 May 2008
Posts: 7
Location: TN

PostPosted: Sun May 18, 2008 4:05 pm    Post subject: Working on new $0D adx file. Reply with quote

Hello, I'm new to this forum. Been reading some here the last couple days, and have just gotten my new $0D adx file to work, so I thought I would take a brake and sign up.

There were two small issues I ran across with getting it working. Also it's probably worth pointing out that my adx only connects and displays RPM at this point. Doesn't seem like much, but I hadn't worked with ads or adx files before, and had no ideal what I was doing.

The two issues were:

1. Creating new Send/Reply command. At first I named the unique ID the same as the Title. This didn't pop-up a era message when I saved. When I would attempt to connect to PCM, it wouldn't work. When I inspected the command settings, I would find the Process Reply unchecked. So I would check the box and save, then when I would inspect the settings again, it would be unchecked again. Wouldn't stay checked.

2. This one is same as above, except has to do with the description box. If I would put anything in this box, I would have the same problem as above.

I hope this isn't being too nick-picky. I know that SP is still under development, I just thought you might want to know and was hoping that this wouldn't trip someone else up.

Thanks
Back to top
View user's profile Send private message
 

 
93V8S10



Joined: 18 May 2008
Posts: 7
Location: TN

PostPosted: Sun May 18, 2008 5:19 pm    Post subject: Reply with quote

Started working on adding MAP. When I click on "Edit Definition", a screen pops up saying: ScannerPro - OBD Monitoring and Logging Application has encountered a problem and needs to close. We are sorry for the inconvenience.

I took some screen shots of the details, let me know if you want them sent email or posted here.
Back to top
View user's profile Send private message
 

 
honken



Joined: 15 Dec 2004
Posts: 111
Location: sweden

PostPosted: Mon May 19, 2008 3:22 am    Post subject: Reply with quote

I made a OD adx that i have hade for a year works but it has c in temp and kmt.
It has historygram for blm ,spark and knock.

Send me your e-mail and i can mail it to you.[/list]
Back to top
View user's profile Send private message Send e-mail
 

 
daveinet



Joined: 07 Apr 2008
Posts: 36

PostPosted: Wed May 21, 2008 11:19 am    Post subject: Reply with quote

Yes, Honken's worked for me Thanks. Easy enough to fix the temp, just change the conversion to X * 1.350000 + -40.000000 - taken from the original OD from Tuner Pro conversion. Seems to work fine.

BTY: I'm guessing both of your problems are related. I know if edit the def and then click save, I also then need to reload the def that I just saved, otherwise it crashes when I click edit.
_________________
Dave
http://www.geocities.com/revconprince/index.html
502 Edelbrock/Howell MPFI Thorleys and Magnaflows - in a 13Klbs motorhome!

"There are 10 types of people in the world, those who understand binary and those who don't"
Back to top
View user's profile Send private message Visit poster's website
 

 
93V8S10



Joined: 18 May 2008
Posts: 7
Location: TN

PostPosted: Thu May 22, 2008 4:42 pm    Post subject: Reply with quote

Hey, thanks for the tips. So far I haven't had any more problems, since I got the file from honkens. I've added a Fahrenheit temp just for reference, I normally work with Celsius for tunning, changed KMT to MPH, added a WBO2 and a fuel consumption histogram, and lots of other small changes. It's not quite finished yet, but I'm hoping it'll be very useful when done.
Back to top
View user's profile Send private message
 

 
RickT



Joined: 16 Jul 2009
Posts: 6

PostPosted: Sat Jul 18, 2009 8:04 am    Post subject: Reply with quote

Can anyone send me a copy of a 0D file that works. The one that came with scannerpro doesn't work and if anyone has anything working it would be better than starting from scratch getting that file going.

my email is rickt (at) mantaproject.com if anyone has a file they don't mind sending Smile
Back to top
View user's profile Send private message
 

Display posts from previous:   
View previous topic :: View next topic  
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    TunerPro User Forum Forum Index -> ScannerPro Beta Discussion All times are GMT - 9 Hours
 
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 


Powered by phpBB © 2001, 2002 phpBB Group
RedSquare theme 1.0.3 © DoubleJ(Jan Jaap)