FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

 
Trouble getting it to work

 
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> TunerPro Discussion
 
Magnus



Joined: 29 Jul 2014
Posts: 2

PostPosted: Tue Jul 29, 2014 11:58 am    Post subject: Trouble getting it to work Reply with quote

Hello TunerPro Community,

i just recently thought i would take a look at the software, picked up a galletto 1260 off ebay. My issue is that it wont read, I set the com port in the program to be the same as the cable is on my computer, i tried with windows 8.1 and XP and i get the same error, hardware not found.

Any advice would be appreciated, is it maybe the wrong kind of cable? I would like to be able to read from and eventually flash to the car.
Back to top
View user's profile Send private message
 

 
dfddfd2



Joined: 27 Feb 2008
Posts: 112
Location: Burgaw, NC

PostPosted: Wed Jul 30, 2014 7:00 am    Post subject: Reply with quote

I don't know anything about it, but google found this: Galletto_1260_Flashing_Cable

_________________
NismotronicSA Tuning Package/Powered by TunerCodeSA
Speed-Density Tuning for Nissans
Back to top
View user's profile Send private message AIM Address
 

 
Magnus



Joined: 29 Jul 2014
Posts: 2

PostPosted: Thu Jul 31, 2014 6:54 am    Post subject: Reply with quote

dfddfd2 wrote:
I don't know anything about it, but google found this: Galletto_1260_Flashing_Cable


Sorry I didnt explain well enough, i am trying to use that cable with the tunerpro software, I assume by your message that this cable wont work with tunerpro?

Can someone link me a cable that i can use with tunerpro?
Back to top
View user's profile Send private message
 

 
Mangus
TunerPro Author


Joined: 19 Mar 2003
Posts: 1804

PostPosted: Thu Jul 31, 2014 2:14 pm    Post subject: Reply with quote

The hardware detection that you're referring to is for emulators and the Burn1/Burn2 chip burners. Datastream interface cables are never detected that way. For those,

1) They must be standard COM port (serial) cables. Virtual COM ports (e.g. USB->Serial cables, USB converter chips, etc) are fine as well.
2) You must use a datastream definition (ADX) file for the vehicle being monitored.

I don't know anything about your make or model vehicle, or the cable, so that's about all the help I can provide, myself.
_________________
***************************************
TunerPro Author
1989 Trans Am
Back to top
View user's profile Send private message
 

Display posts from previous:   
View previous topic :: View next topic  
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> TunerPro Discussion All times are GMT - 9 Hours
 
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 


Powered by phpBB © 2001, 2002 phpBB Group
RedSquare theme 1.0.3 © DoubleJ(Jan Jaap)